I recieved a replay stating “The new_timezone_config feature is enabled for your tenant, so Holistics query will be different from your query (with the timezone config), and the result will be slightly different from your query result.” is there anyway I can modify it in order to get exact result? Kindly help me out! I’m open for your suggestions.

hi @Suraj_Belludi
Our support team is assisting you via the email exchange. Please help check your mailbox :blush:

Concerning your timezone question, in Holistics, we have an admin configuration named Timezone Settings. You can find it in your Admin Settings page: Timezone Settings | Holistics Docs

In brief, this setting will auto-convert your reporting results to the timezone you have set up.
For example:

  • Your timestamp data is stored under UTC in database
  • In Holistics app, you set your Organization Timezone as Singapore time (UTC+08:00)
  • As a result, this field will be auto-converted to UTC+08

Therefore, if you are running your query in any tool that doesn’t include the timezone part, the result might be different from what you receive in Holistics.
Hope that I’ve answered your question :blush: