DBT description not visible after selecting field

We have an active integration with DBT cloud to populate our descriptions (Holistics 4.0).
It works fine in the model overview in the modelling space:

Skærmbillede 2023-11-15 kl. 11.07.45

It also shows up on the overview of all fields when building a report:

Skærmbillede 2023-11-15 kl. 11.07.25

But NOT once a field is selected:

Skærmbillede 2023-11-15 kl. 11.07.32

However, if a description is added manually, it shows up everywhere.

1 Like

Hi @Leopold_Sheffler

Can confirm this is a bug from our side. We are working on a fix at the moment.

Thanks for letting us know! :beers:

Hi again @Leopold_Sheffler,

Happy to share that we have deployed a fix! The dbt description should also show after being dragged in Visualization Settings now.
Please help check on your side.

Thanks again for raising this issue. Cheers, Leopold! :beers:

1 Like

Hi @vu.duong,
that is great to hear, thanks for taking it up quickly :blush:

Sadly, I can still not see the description in the Visualization settings. I tried reloading the page, Deploying something to production, even tested in incognito mode to make sure there are no cache issues.

Is there something else I can try?
Best regards

1 Like

Thanks for getting back to me, Leopold!

Seems it’s not related to configuration caching, but the issue itself may be more complex than anticipated.
I tested again to find that the dbt description doesn’t stably show in Visualization settings sometimes…

I’ve informed our engineering to investigate further. Will get back to you on new updates.

Hi again @Leopold_Sheffler,
Sorry for the wait. We just got back from our holiday and picked this up now.

The issue has been fixed! You should be able to see the dbt description in Visualization settings now. Could you help check and let me know?


Hi @vu.duong,
happy new years! I just checked, and it also works on our end now.
Thanks a lot for taking this up and fixing it so quickly :blush:


Great to hear that, Leopold!
Thanks again for raising this bug. Happy new year to you! :beers: